aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/save-calendar/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/save-calendar/Makefile.am')
-rw-r--r--plugins/save-calendar/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins/save-calendar/Makefile.am b/plugins/save-calendar/Makefile.am
index a4b7a4ef1c..982b6724ec 100644
--- a/plugins/save-calendar/Makefile.am
+++ b/plugins/save-calendar/Makefile.am
@@ -8,8 +8,8 @@ liborg_gnome_save_calendar_la_CPPFLAGS = \
$(AM_CPPFLAGS) \
-I$(top_srcdir) \
-I$(top_srcdir)/widgets \
- $(GNOME_PLATFORM_CFLAGS) \
- $(EVOLUTION_CALENDAR_CFLAGS)
+ $(EVOLUTION_DATA_SERVER_CFLAGS) \
+ $(GNOME_PLATFORM_CFLAGS)
liborg_gnome_save_calendar_la_SOURCES = \
save-calendar.c \
@@ -22,7 +22,7 @@ liborg_gnome_save_calendar_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)
liborg_gnome_save_calendar_la_LIBADD = \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/shell/libeshell.la \
- $(EVOLUTION_CALENDAR_LIBS) \
+ $(EVOLUTION_DATA_SERVER_LIBS) \
$(GNOME_PLATFORM_LIBS)
EXTRA_DIST = org-gnome-save-calendar.eplug.xml