aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/prefer-plain/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/prefer-plain/Makefile.am')
-rw-r--r--plugins/prefer-plain/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins/prefer-plain/Makefile.am b/plugins/prefer-plain/Makefile.am
index b747c55a69..5375da81fd 100644
--- a/plugins/prefer-plain/Makefile.am
+++ b/plugins/prefer-plain/Makefile.am
@@ -7,8 +7,8 @@ plugin_LTLIBRARIES = liborg-gnome-prefer-plain.la
liborg_gnome_prefer_plain_la_CPPFLAGS = \
$(AM_CPPFLAGS) \
-I$(top_srcdir) \
- $(GNOME_PLATFORM_CFLAGS) \
- $(EVOLUTION_MAIL_CFLAGS)
+ $(EVOLUTION_DATA_SERVER_CFLAGS) \
+ $(GNOME_PLATFORM_CFLAGS)
liborg_gnome_prefer_plain_la_SOURCES = prefer-plain.c
@@ -17,7 +17,7 @@ liborg_gnome_prefer_plain_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)
liborg_gnome_prefer_plain_la_LIBADD = \
$(top_builddir)/mail/libevolution-mail.la \
$(top_builddir)/em-format/libemformat.la \
- $(EVOLUTION_MAIL_LIBS) \
+ $(EVOLUTION_DATA_SERVER_LIBS) \
$(GNOME_PLATFORM_LIBS)
EXTRA_DIST = org-gnome-prefer-plain.eplug.xml