aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/imap-features/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/imap-features/Makefile.am')
-rw-r--r--plugins/imap-features/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/plugins/imap-features/Makefile.am b/plugins/imap-features/Makefile.am
index de16f4e94d..3f492bf698 100644
--- a/plugins/imap-features/Makefile.am
+++ b/plugins/imap-features/Makefile.am
@@ -12,9 +12,8 @@ liborg_gnome_imap_features_la_CPPFLAGS = \
$(AM_CPPFLAGS) \
-I$(top_srcdir) \
-I$(top_srcdir)/mail \
+ $(EVOLUTION_DATA_SERVER_CFLAGS) \
$(GNOME_PLATFORM_CFLAGS) \
- $(EVOLUTION_MAIL_CFLAGS) \
- $(CAMEL_IMAP_CFLAGS) \
-DEVOLUTION_UIDIR=\""$(uidir)"\" \
-DEVOLUTION_IMAGESDIR=\""$(imagesdir)"\"
@@ -23,7 +22,7 @@ liborg_gnome_imap_features_la_SOURCES = imap-headers.c
liborg_gnome_imap_features_la_LIBADD= \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/mail/libevolution-mail.la \
- $(EVOLUTION_MAIL_LIBS) \
+ $(EVOLUTION_DATA_SERVER_LIBS) \
$(GNOME_PLATFORM_LIBS)
liborg_gnome_imap_features_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)