aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/calendar-weather/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/calendar-weather/Makefile.am')
-rw-r--r--plugins/calendar-weather/Makefile.am11
1 files changed, 5 insertions, 6 deletions
diff --git a/plugins/calendar-weather/Makefile.am b/plugins/calendar-weather/Makefile.am
index 5cc4b8cd07..4283318ffb 100644
--- a/plugins/calendar-weather/Makefile.am
+++ b/plugins/calendar-weather/Makefile.am
@@ -9,11 +9,10 @@ liborg_gnome_calendar_weather_la_CPPFLAGS = \
$(AM_CPPFLAGS) \
-I$(top_srcdir) \
-I$(top_srcdir)/widgets \
- $(GNOME_PLATFORM_CFLAGS) \
- $(EVOLUTION_CALENDAR_CFLAGS) \
- $(SOURCE_SEL_CFLAGS) \
-DWEATHER_DATADIR=\""$(weatherdatadir)"\" \
-DWEATHER_EDS_DATADIR=\""$(eds_datadir)/weather"\" \
+ $(EVOLUTION_DATA_SERVER_CFLAGS) \
+ $(GNOME_PLATFORM_CFLAGS) \
$(GWEATHER_CFLAGS)
liborg_gnome_calendar_weather_la_SOURCES = calendar-weather.c
@@ -21,9 +20,9 @@ liborg_gnome_calendar_weather_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED
liborg_gnome_calendar_weather_la_LIBADD = \
$(top_builddir)/calendar/gui/libevolution-calendar.la \
$(top_builddir)/e-util/libeutil.la \
- $(EVOLUTION_CALENDAR_LIBS) \
- $(GWEATHER_LIBS) \
- $(GNOME_PLATFORM_LIBS)
+ $(EVOLUTION_DATA_SERVER_LIBS) \
+ $(GNOME_PLATFORM_LIBS) \
+ $(GWEATHER_LIBS)
EXTRA_DIST = \
org-gnome-calendar-weather.eplug.xml \