aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/calendar-http/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/calendar-http/Makefile.am')
-rw-r--r--plugins/calendar-http/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/plugins/calendar-http/Makefile.am b/plugins/calendar-http/Makefile.am
index 54457c3c8b..7333fd31d5 100644
--- a/plugins/calendar-http/Makefile.am
+++ b/plugins/calendar-http/Makefile.am
@@ -7,9 +7,8 @@ plugin_LTLIBRARIES = liborg-gnome-calendar-http.la
liborg_gnome_calendar_http_la_CPPFLAGS = \
$(AM_CPPFLAGS) \
-I$(top_srcdir) \
- $(GNOME_PLATFORM_CFLAGS) \
- $(EVOLUTION_CALENDAR_CFLAGS) \
- $(SOURCE_SEL_CFLAGS)
+ $(EVOLUTION_DATA_SERVER_CFLAGS) \
+ $(GNOME_PLATFORM_CFLAGS)
liborg_gnome_calendar_http_la_SOURCES = calendar-http.c
@@ -17,7 +16,7 @@ liborg_gnome_calendar_http_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)
liborg_gnome_calendar_http_la_LIBADD = \
$(top_builddir)/e-util/libeutil.la \
- $(EVOLUTION_CALENDAR_LIBS) \
+ $(EVOLUTION_DATA_SERVER_LIBS) \
$(GNOME_PLATFORM_LIBS)
EXTRA_DIST = org-gnome-calendar-http.eplug.xml