aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/Makefile.am
diff options
context:
space:
mode:
authorEskil Heyn Olsen <eskil@src.gnome.org>1999-09-19 09:14:24 +0800
committerEskil Heyn Olsen <eskil@src.gnome.org>1999-09-19 09:14:24 +0800
commitf75cc7238b336522d966538e58f79bb11b996cbc (patch)
treecbb522e5f853b3ca6ebc52ee9887d47e6c850e61 /calendar/Makefile.am
parentb2c5bf685a08cd401de24ad9ec7698804fce51ec (diff)
downloadgsoc2013-evolution-f75cc7238b336522d966538e58f79bb11b996cbc.tar
gsoc2013-evolution-f75cc7238b336522d966538e58f79bb11b996cbc.tar.gz
gsoc2013-evolution-f75cc7238b336522d966538e58f79bb11b996cbc.tar.bz2
gsoc2013-evolution-f75cc7238b336522d966538e58f79bb11b996cbc.tar.lz
gsoc2013-evolution-f75cc7238b336522d966538e58f79bb11b996cbc.tar.xz
gsoc2013-evolution-f75cc7238b336522d966538e58f79bb11b996cbc.tar.zst
gsoc2013-evolution-f75cc7238b336522d966538e58f79bb11b996cbc.zip
changed to be a .la file instead of .a, this allows lib*_conduit to use
* libversit: changed to be a .la file instead of .a, this allows lib*_conduit to use the library. * gncal/calendar-conduit: implemented iterate and iterate_specific. * gncal/corba-cal: fixed warnings. svn path=/trunk/; revision=1239
Diffstat (limited to 'calendar/Makefile.am')
-rw-r--r--calendar/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/calendar/Makefile.am b/calendar/Makefile.am
index b4d349f936..ed17a8aa6c 100644
--- a/calendar/Makefile.am
+++ b/calendar/Makefile.am
@@ -106,7 +106,8 @@ calendar_pilot_sync_SOURCES = \
LINK_FLAGS = \
$(GNOME_LIBDIR) \
$(GNOMEGNORBA_LIBS) \
- $(INTLLIBS) ../libversit/libversit.a
+ $(INTLLIBS) \
+ ../libversit/libversit.la
calendar_pilot_sync_LDADD = \
$(PISOCK_LIBS) \
@@ -126,15 +127,13 @@ libcalendar_conduit_la_SOURCES = \
GnomeCal-common.c \
GnomeCal-stubs.c \
calendar.c \
- vcc.c \
- vcaltmp.c \
- vobject.c \
timeutil.c
libcalendar_conduit_la_LDFLAGS = \
-rpath $(libdir)
libcalendar_conduit_la_LIBADD = \
+ ../libversit/libversit.la \
$(PISOCK_LIBS) \
$(GNOME_LIBDIR) \
$(GNOME_LIBS)
@@ -199,7 +198,7 @@ EXTRA_DIST = \
bell.xpm \
recur.xpm \
$(idl_DATA) \
- $(gnorba_DATA) \
+ $(gnorba_DATA)
Productivitydir = $(datadir)/gnome/apps/Applications