aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/Makefile.am
diff options
context:
space:
mode:
authorArturo Espinosa <unammx@src.gnome.org>1998-04-01 11:41:40 +0800
committerArturo Espinosa <unammx@src.gnome.org>1998-04-01 11:41:40 +0800
commitb254597d852bb11492d11c8ae6976e4f58ea0d42 (patch)
treee037a51de6c7ac3b78dfda454c2b20d7234632af /calendar/Makefile.am
parentd9508281e8dc0ec2a9336a594d0fe2a6d57bd24b (diff)
downloadgsoc2013-evolution-b254597d852bb11492d11c8ae6976e4f58ea0d42.tar
gsoc2013-evolution-b254597d852bb11492d11c8ae6976e4f58ea0d42.tar.gz
gsoc2013-evolution-b254597d852bb11492d11c8ae6976e4f58ea0d42.tar.bz2
gsoc2013-evolution-b254597d852bb11492d11c8ae6976e4f58ea0d42.tar.lz
gsoc2013-evolution-b254597d852bb11492d11c8ae6976e4f58ea0d42.tar.xz
gsoc2013-evolution-b254597d852bb11492d11c8ae6976e4f58ea0d42.tar.zst
gsoc2013-evolution-b254597d852bb11492d11c8ae6976e4f58ea0d42.zip
iCalendar/vCalendar time utilties
svn path=/trunk/; revision=81
Diffstat (limited to 'calendar/Makefile.am')
-rw-r--r--calendar/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/calendar/Makefile.am b/calendar/Makefile.am
index f4c7ead95d..529b9cca23 100644
--- a/calendar/Makefile.am
+++ b/calendar/Makefile.am
@@ -3,7 +3,9 @@ INCLUDES = \
$(GNOME_INCLUDEDIR) \
-I../../gcalendar
-bin_PROGRAMS = gncal
+bin_PROGRAMS = gncal objedit
+
+objedit_SOURCES = objedit.c
gncal_SOURCES = \
gncal.c \
@@ -13,13 +15,16 @@ gncal_SOURCES = \
clist.c \
clist.h
-gncal_LDADD = \
+LINK_FLAGS = \
$(GNOME_LIBDIR) \
$(GNOMEUI_LIBS) \
$(INTLLIBS) \
../../gcalendar/gtkcalendar.o \
../../gcalendar/lib_date.o
+gncal_LDADD = $(LINK_FLAGS)
+objedit_LDADD = $(LINK_FLAGS)
+
EXTRA_DIST = \
gncal.desktop