aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/Makefile.am
diff options
context:
space:
mode:
authorEskil Heyn Olsen <eskil@src.gnome.org>1999-11-14 06:00:39 +0800
committerEskil Heyn Olsen <eskil@src.gnome.org>1999-11-14 06:00:39 +0800
commit7b1bd483b937fb6bf3d59dda200a0e6af6f2cc00 (patch)
tree95f1cb74c88f5c9792214720965212f74654ce01 /calendar/Makefile.am
parentd2afe12c73ef1c007036d51c50d4de7cf2e432b3 (diff)
downloadgsoc2013-evolution-7b1bd483b937fb6bf3d59dda200a0e6af6f2cc00.tar
gsoc2013-evolution-7b1bd483b937fb6bf3d59dda200a0e6af6f2cc00.tar.gz
gsoc2013-evolution-7b1bd483b937fb6bf3d59dda200a0e6af6f2cc00.tar.bz2
gsoc2013-evolution-7b1bd483b937fb6bf3d59dda200a0e6af6f2cc00.tar.lz
gsoc2013-evolution-7b1bd483b937fb6bf3d59dda200a0e6af6f2cc00.tar.xz
gsoc2013-evolution-7b1bd483b937fb6bf3d59dda200a0e6af6f2cc00.tar.zst
gsoc2013-evolution-7b1bd483b937fb6bf3d59dda200a0e6af6f2cc00.zip
Stupid misplaced endif cause gncal to depend on an install gnome-pilot...
* Makefile.am: Stupid misplaced endif cause gncal to depend on an install gnome-pilot... fixed... sorry. svn path=/trunk/; revision=1387
Diffstat (limited to 'calendar/Makefile.am')
-rw-r--r--calendar/Makefile.am12
1 files changed, 5 insertions, 7 deletions
diff --git a/calendar/Makefile.am b/calendar/Makefile.am
index 510ef8e80a..652f78c8f8 100644
--- a/calendar/Makefile.am
+++ b/calendar/Makefile.am
@@ -9,13 +9,11 @@ gnorba_DATA = gnomecal.gnorba
help_base = $(datadir)/gnome/help/cal
if HAVE_GNOME_PILOT
-bin_PROGRAMS = \
- gnomecal \
- calendar-conduit-control-applet \
- calendar-pilot-sync
-else
-bin_PROGRAMS = gnomecal
+extra_pilot_bins = \
+ calendar-conduit-control-applet \
+ calendar-pilot-sync
endif
+bin_PROGRAMS = gnomecal $(extra_pilot_bins)
INCLUDES = \
-I$(includedir) \
@@ -120,9 +118,9 @@ calendar_pilot_sync_LDADD = \
if HAVE_GNOME_PILOT
#calendar_conduit
calendar_conduitsdir=$(libdir)/gnome-pilot/conduits
-endif
calendar_conduits_LTLIBRARIES = libcalendar_conduit.la
+endif
libcalendar_conduit_la_SOURCES = \
GnomeCal-common.c \