aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/Makefile.am
diff options
context:
space:
mode:
authorJP Rosevear <jpr@helixcode.com>2000-09-02 00:44:09 +0800
committerJP Rosevear <jpr@src.gnome.org>2000-09-02 00:44:09 +0800
commit6fa7bb56538b93fcd926b2b5c6f63168c226ea60 (patch)
tree58c3fdad67d5af68353e5bd415605dbd6800ee9f /calendar/Makefile.am
parentba9c7d021709966f75200f778b1ba5dc3ff7ab04 (diff)
downloadgsoc2013-evolution-6fa7bb56538b93fcd926b2b5c6f63168c226ea60.tar
gsoc2013-evolution-6fa7bb56538b93fcd926b2b5c6f63168c226ea60.tar.gz
gsoc2013-evolution-6fa7bb56538b93fcd926b2b5c6f63168c226ea60.tar.bz2
gsoc2013-evolution-6fa7bb56538b93fcd926b2b5c6f63168c226ea60.tar.lz
gsoc2013-evolution-6fa7bb56538b93fcd926b2b5c6f63168c226ea60.tar.xz
gsoc2013-evolution-6fa7bb56538b93fcd926b2b5c6f63168c226ea60.tar.zst
gsoc2013-evolution-6fa7bb56538b93fcd926b2b5c6f63168c226ea60.zip
Update for new libical. Conduits should atleast compile again.
2000-09-01 JP Rosevear <jpr@helixcode.com> * conduits/todo/todo-conduit.c: Update for new libical. Conduits should atleast compile again. * conduits/calendar/calendar-conduit.c: ditto * Makefile.am: Build the conduits only when they've been enabled. svn path=/trunk/; revision=5165
Diffstat (limited to 'calendar/Makefile.am')
-rw-r--r--calendar/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/calendar/Makefile.am b/calendar/Makefile.am
index 00cd1f51b1..e17d581184 100644
--- a/calendar/Makefile.am
+++ b/calendar/Makefile.am
@@ -1,2 +1,7 @@
-SUBDIRS = idl cal-util pcs cal-client gui
-#SUBDIRS = idl cal-util pcs cal-client gui conduits
+if ENABLE_PILOT_CONDUITS
+CONDUIT_DIR = conduits
+else
+CONDUIT_DIR =
+endif
+
+SUBDIRS = idl cal-util pcs cal-client gui $(CONDUIT_DIR)