aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/Makefile.am
diff options
context:
space:
mode:
authorArturo Espinosa <unammx@src.gnome.org>1998-04-19 08:19:48 +0800
committerArturo Espinosa <unammx@src.gnome.org>1998-04-19 08:19:48 +0800
commit64a3522acac1f96115f6d8aaee15dcb1d5812f5a (patch)
tree639108aa317ae9e8f8057d2f02c03253540a93f3 /calendar/Makefile.am
parent24f0de634028297d3647779cffa082f8ff6a230a (diff)
downloadgsoc2013-evolution-64a3522acac1f96115f6d8aaee15dcb1d5812f5a.tar
gsoc2013-evolution-64a3522acac1f96115f6d8aaee15dcb1d5812f5a.tar.gz
gsoc2013-evolution-64a3522acac1f96115f6d8aaee15dcb1d5812f5a.tar.bz2
gsoc2013-evolution-64a3522acac1f96115f6d8aaee15dcb1d5812f5a.tar.lz
gsoc2013-evolution-64a3522acac1f96115f6d8aaee15dcb1d5812f5a.tar.xz
gsoc2013-evolution-64a3522acac1f96115f6d8aaee15dcb1d5812f5a.tar.zst
gsoc2013-evolution-64a3522acac1f96115f6d8aaee15dcb1d5812f5a.zip
Update spanish translation for the Calendar.
Update spanish translation for the Calendar. Added command line handling to the calendar program. You can now display your appointments for any given date from the command line wihtout running X. Added CVS's `getdate'. This is a date parser for a bunch of formats. Internationalized getdate. You can even type date descriptions in your native language. Miguel. svn path=/trunk/; revision=159
Diffstat (limited to 'calendar/Makefile.am')
-rw-r--r--calendar/Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/calendar/Makefile.am b/calendar/Makefile.am
index 9728a02d4b..15e7bf5f95 100644
--- a/calendar/Makefile.am
+++ b/calendar/Makefile.am
@@ -1,4 +1,5 @@
SUBDIRS = versit
+help_base = $(datadir)/gnome/help/cal
INCLUDES = \
-I$(includedir) \
@@ -23,6 +24,7 @@ gnomecal_SOURCES = \
gncal-week-view.h \
gncal-year-view.c \
gncal-year-view.h \
+ getdate.y \
gnome-cal.c \
gnome-cal.h \
main.c \
@@ -64,9 +66,17 @@ LINK_FLAGS = \
gnomecal_LDADD = $(LINK_FLAGS)
EXTRA_DIST = \
- gncal.desktop
+ gncal.desktop \
+ topic.dat \
+ gnome-cal.html
+
Productivitydir = $(datadir)/apps/Productivity
Productivity_DATA = gncal.desktop
+install-data-local:
+ $(mkinstalldirs) $(help_base)/C
+ $(INSTALL_DATA) $(srcdir)/topic.dat $(help_base)/C/topic.dat
+ $(INSTALL_DATA) $(srcdir)/gnome-cal.html $(help_base)/C/gnome-cal.html
+ cd $(help_base)/C; ln -sf gnome-cal.html index.html \ No newline at end of file