aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/Makefile.am
diff options
context:
space:
mode:
authorFederico Mena Quintero <federico@nuclecu.unam.mx>1998-06-05 07:58:58 +0800
committerArturo Espinosa <unammx@src.gnome.org>1998-06-05 07:58:58 +0800
commit463f842fc090709b1aa85b08c93d68ca12b6c70c (patch)
treed2679bc4b0d7e5f3ce928f1ee8ac625684af36a9 /calendar/Makefile.am
parent8ab35d7ba084934eca8550eef0f873e5125b3545 (diff)
downloadgsoc2013-evolution-463f842fc090709b1aa85b08c93d68ca12b6c70c.tar
gsoc2013-evolution-463f842fc090709b1aa85b08c93d68ca12b6c70c.tar.gz
gsoc2013-evolution-463f842fc090709b1aa85b08c93d68ca12b6c70c.tar.bz2
gsoc2013-evolution-463f842fc090709b1aa85b08c93d68ca12b6c70c.tar.lz
gsoc2013-evolution-463f842fc090709b1aa85b08c93d68ca12b6c70c.tar.xz
gsoc2013-evolution-463f842fc090709b1aa85b08c93d68ca12b6c70c.tar.zst
gsoc2013-evolution-463f842fc090709b1aa85b08c93d68ca12b6c70c.zip
Do not subtract 1 from tm->tm_mday for the default_day.
1998-06-04 Federico Mena Quintero <federico@nuclecu.unam.mx> * eventedit.c (ee_rp_init_rule): Do not subtract 1 from tm->tm_mday for the default_day. * gnome-cal.c (gnome_calendar_new): (gnome_calendar_goto): Use the start of the day -- things expect it to be that way. svn path=/trunk/; revision=244
Diffstat (limited to 'calendar/Makefile.am')
-rw-r--r--calendar/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/calendar/Makefile.am b/calendar/Makefile.am
index 43726a6714..9ab62f33a9 100644
--- a/calendar/Makefile.am
+++ b/calendar/Makefile.am
@@ -1,4 +1,4 @@
-SUBDIRS = versit
+SUBDIRS = versit card
help_base = $(datadir)/gnome/help/cal
CFLAGS += -Wall
@@ -88,4 +88,4 @@ install-data-local:
$(mkinstalldirs) $(help_base)/C
$(INSTALL_DATA) $(srcdir)/topic.dat $(help_base)/C/topic.dat
$(INSTALL_DATA) $(srcdir)/gnome-cal.html $(help_base)/C/gnome-cal.html
- cd $(help_base)/C; ln -sf gnome-cal.html index.html \ No newline at end of file
+ cd $(help_base)/C; ln -sf gnome-cal.html index.html