aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/Makefile.am
diff options
context:
space:
mode:
authorFederico Mena Quintero <federico@helixcode.com>2000-03-02 06:31:11 +0800
committerFederico Mena Quintero <federico@src.gnome.org>2000-03-02 06:31:11 +0800
commit3f2e2c06278e2c18938c62d31b719b0ba834383a (patch)
treee9f15c89fef951f7fe1f2ccf095019aef1523c97 /calendar/Makefile.am
parentd164174a00f7712793a43ebbc29246901b28fd2c (diff)
downloadgsoc2013-evolution-3f2e2c06278e2c18938c62d31b719b0ba834383a.tar
gsoc2013-evolution-3f2e2c06278e2c18938c62d31b719b0ba834383a.tar.gz
gsoc2013-evolution-3f2e2c06278e2c18938c62d31b719b0ba834383a.tar.bz2
gsoc2013-evolution-3f2e2c06278e2c18938c62d31b719b0ba834383a.tar.lz
gsoc2013-evolution-3f2e2c06278e2c18938c62d31b719b0ba834383a.tar.xz
gsoc2013-evolution-3f2e2c06278e2c18938c62d31b719b0ba834383a.tar.zst
gsoc2013-evolution-3f2e2c06278e2c18938c62d31b719b0ba834383a.zip
At this point the calendar client and personal calendar server files were
2000-03-01 Federico Mena Quintero <federico@helixcode.com> At this point the calendar client and personal calendar server files were moved to the idl/, cal-client/, and pcs/ directories. * idl/Makefile.am: New file. * cal-client/Makefile.am: New file. Moved the libcal-client stuff from calendar/Makefile.am to here. * Makefile.am (SUBDIRS): Added the idl and cal-client directories. svn path=/trunk/; revision=2003
Diffstat (limited to 'calendar/Makefile.am')
-rw-r--r--calendar/Makefile.am24
1 files changed, 2 insertions, 22 deletions
diff --git a/calendar/Makefile.am b/calendar/Makefile.am
index da5a843d0b..f81c2e7d0a 100644
--- a/calendar/Makefile.am
+++ b/calendar/Makefile.am
@@ -1,9 +1,8 @@
-SUBDIRS = doc
+SUBDIRS = doc idl cal-client
idldir = $(datadir)/idl
idl_DATA = \
- GnomeCal.idl \
- evolution-calendar.idl
+ GnomeCal.idl
idl_flags = `$(GNOME_CONFIG) --cflags idl`
@@ -22,8 +21,6 @@ endif
bin_PROGRAMS = gnomecal tlacuache $(extra_pilot_bins)
-lib_LTLIBRARIES = libcal-client.la
-
ICAL_LINK_FLAGS = ../libical/src/libical/libical.la
INCLUDES = \
@@ -134,23 +131,6 @@ calendar_pilot_sync_SOURCES = \
timeutil.h
#
-# cal-client library
-#
-
-libcal_clientincludedir = $(includedir)/cal-client
-
-libcal_client_la_SOURCES = \
- $(EVOLUTION_CALENDAR_CORBA_GENERATED) \
- cal-client.c \
- cal-listener.c \
- cal-util.c
-
-libcal_clientinclude_HEADERS = \
- cal-client.h \
- cal-listener.h \
- cal-util.h
-
-#
# tlacuache personal calendar server
#