aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/Makefile.am
diff options
context:
space:
mode:
authorFederico Mena Quintero <federico@helixcode.com>2000-01-29 18:48:09 +0800
committerArturo Espinosa <unammx@src.gnome.org>2000-01-29 18:48:09 +0800
commit390f24328e589387b7a2b26a36c5f138cc636c1b (patch)
tree5a2fcb9dced60d4e4fd670e8077e4aa6058cb5b0 /calendar/Makefile.am
parent542fbe8d77f0505bf4e8ef4b03e8e2a1762309e6 (diff)
downloadgsoc2013-evolution-390f24328e589387b7a2b26a36c5f138cc636c1b.tar
gsoc2013-evolution-390f24328e589387b7a2b26a36c5f138cc636c1b.tar.gz
gsoc2013-evolution-390f24328e589387b7a2b26a36c5f138cc636c1b.tar.bz2
gsoc2013-evolution-390f24328e589387b7a2b26a36c5f138cc636c1b.tar.lz
gsoc2013-evolution-390f24328e589387b7a2b26a36c5f138cc636c1b.tar.xz
gsoc2013-evolution-390f24328e589387b7a2b26a36c5f138cc636c1b.tar.zst
gsoc2013-evolution-390f24328e589387b7a2b26a36c5f138cc636c1b.zip
Changed the namespace from GNOME::Calendar to Evolution::Calendar.
2000-01-30 Federico Mena Quintero <federico@helixcode.com> * evolution-calendar.idl: Changed the namespace from GNOME::Calendar to Evolution::Calendar. (Listener::LoadStatus): Fixed SUCESSS -> SUCCESS typo. And I never noticed it in the implementation. Ain't M-/ grand? * Makefile.am: Changed ocurrences of gnome-calendar.idl to evolution-calendar.idl. * *.[ch]: Changed GNOME_Calendar_foo identifiers to Evolution_Calendar_foo. svn path=/trunk/; revision=1652
Diffstat (limited to 'calendar/Makefile.am')
-rw-r--r--calendar/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/calendar/Makefile.am b/calendar/Makefile.am
index fd7767ebcc..47f1328f02 100644
--- a/calendar/Makefile.am
+++ b/calendar/Makefile.am
@@ -3,7 +3,7 @@ SUBDIRS = doc
idldir = $(datadir)/idl
idl_DATA = \
GnomeCal.idl \
- gnome-calendar.idl
+ evolution-calendar.idl
gnorbadir = $(sysconfdir)/CORBA/servers
gnorba_DATA = \
@@ -109,14 +109,14 @@ calendar_pilot_sync_SOURCES = \
timeutil.c \
timeutil.h
-GNOME_CALENDAR_CORBA_GENERATED = \
- gnome-calendar.h \
- gnome-calendar-common.c \
- gnome-calendar-skels.c \
- gnome-calendar-stubs.c
+GNOME_CALENDAR_CORBA_GENERATED = \
+ evolution-calendar.h \
+ evolution-calendar-common.c \
+ evolution-calendar-skels.c \
+ evolution-calendar-stubs.c
-$(GNOME_CALENDAR_CORBA_GENERATED): gnome-calendar.idl
- orbit-idl -I`$(GNOME_CONFIG) --datadir`/idl $(srcdir)/gnome-calendar.idl
+$(GNOME_CALENDAR_CORBA_GENERATED): evolution-calendar.idl
+ orbit-idl -I`$(GNOME_CONFIG) --datadir`/idl $(srcdir)/evolution-calendar.idl
tlacuache_SOURCES = \
$(GNOME_CALENDAR_CORBA_GENERATED) \