aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/Makefile.am
diff options
context:
space:
mode:
authorFederico Mena Quintero <federico@nuclecu.unam.mx>1998-04-01 12:51:04 +0800
committerArturo Espinosa <unammx@src.gnome.org>1998-04-01 12:51:04 +0800
commit26c91c237c336ddcd05e2c3179a159b18e6f1cfb (patch)
treead2e5ffb51091ee493370b2d51bc6e1be5362ba0 /calendar/Makefile.am
parent8a5a6f0d159014504eef07d1a4439885b5552280 (diff)
downloadgsoc2013-evolution-26c91c237c336ddcd05e2c3179a159b18e6f1cfb.tar
gsoc2013-evolution-26c91c237c336ddcd05e2c3179a159b18e6f1cfb.tar.gz
gsoc2013-evolution-26c91c237c336ddcd05e2c3179a159b18e6f1cfb.tar.bz2
gsoc2013-evolution-26c91c237c336ddcd05e2c3179a159b18e6f1cfb.tar.lz
gsoc2013-evolution-26c91c237c336ddcd05e2c3179a159b18e6f1cfb.tar.xz
gsoc2013-evolution-26c91c237c336ddcd05e2c3179a159b18e6f1cfb.tar.zst
gsoc2013-evolution-26c91c237c336ddcd05e2c3179a159b18e6f1cfb.zip
Removed #include "gtkcalendar.h", because it now comes from libgnomeui.
1998-03-31 Federico Mena Quintero <federico@nuclecu.unam.mx> * gncal.c: Removed #include "gtkcalendar.h", because it now comes from libgnomeui. * Makefile.am (gncal_SOURCES): Added new source files to the rules. svn path=/trunk/; revision=84
Diffstat (limited to 'calendar/Makefile.am')
-rw-r--r--calendar/Makefile.am29
1 files changed, 16 insertions, 13 deletions
diff --git a/calendar/Makefile.am b/calendar/Makefile.am
index 529b9cca23..9a1f4c4778 100644
--- a/calendar/Makefile.am
+++ b/calendar/Makefile.am
@@ -3,27 +3,30 @@ INCLUDES = \
$(GNOME_INCLUDEDIR) \
-I../../gcalendar
-bin_PROGRAMS = gncal objedit
-
-objedit_SOURCES = objedit.c
+bin_PROGRAMS = gncal
gncal_SOURCES = \
- gncal.c \
- gncal.h \
- calcs.c \
- calcs.h \
- clist.c \
- clist.h
+ gncal.c \
+ gncal.h \
+ calcs.c \
+ calcs.h \
+ clist.c \
+ clist.h \
+ calendar.c \
+ calendar.h \
+ calobj.c \
+ calobj.h \
+ gncal-day-view.c \
+ gncal-day-view.h \
+ timeutil.c \
+ timeutil.h
LINK_FLAGS = \
$(GNOME_LIBDIR) \
$(GNOMEUI_LIBS) \
- $(INTLLIBS) \
- ../../gcalendar/gtkcalendar.o \
- ../../gcalendar/lib_date.o
+ $(INTLLIBS)
gncal_LDADD = $(LINK_FLAGS)
-objedit_LDADD = $(LINK_FLAGS)
EXTRA_DIST = \
gncal.desktop