aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/Makefile.am
diff options
context:
space:
mode:
authorTom Tromey <tromey@cygnus.com>1998-03-09 12:37:18 +0800
committerTom Tromey <tromey@src.gnome.org>1998-03-09 12:37:18 +0800
commit11d40d6493f2c8ac747d57153a4eb9d327198069 (patch)
treef9bf2e096baef83ebcaa78ee34e24c6f5aa56108 /calendar/Makefile.am
parent287b072ef5b874e7e6e7e80be8ff9c7c00ed1b49 (diff)
downloadgsoc2013-evolution-11d40d6493f2c8ac747d57153a4eb9d327198069.tar
gsoc2013-evolution-11d40d6493f2c8ac747d57153a4eb9d327198069.tar.gz
gsoc2013-evolution-11d40d6493f2c8ac747d57153a4eb9d327198069.tar.bz2
gsoc2013-evolution-11d40d6493f2c8ac747d57153a4eb9d327198069.tar.lz
gsoc2013-evolution-11d40d6493f2c8ac747d57153a4eb9d327198069.tar.xz
gsoc2013-evolution-11d40d6493f2c8ac747d57153a4eb9d327198069.tar.zst
gsoc2013-evolution-11d40d6493f2c8ac747d57153a4eb9d327198069.zip
Added GNOME_INCLUDEDIR. (gncal_LDADD): Don't include libsupport.a.
Sun Mar 8 16:38:10 1998 Tom Tromey <tromey@cygnus.com> * Makefile.am (INCLUDES): Added GNOME_INCLUDEDIR. (gncal_LDADD): Don't include libsupport.a. * gncal.c (main): Use new gnome_init. svn path=/trunk/; revision=61
Diffstat (limited to 'calendar/Makefile.am')
-rw-r--r--calendar/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/calendar/Makefile.am b/calendar/Makefile.am
index 0ec00fc614..62d9d348ac 100644
--- a/calendar/Makefile.am
+++ b/calendar/Makefile.am
@@ -1,6 +1,6 @@
INCLUDES = \
- -I$(includedir)
- -I$(includedir)
+ -I$(includedir) \
+ $(GNOME_INCLUDEDIR)
bin_PROGRAMS = gncal
@@ -13,7 +13,6 @@ gncal_SOURCES = \
gncal_LDADD = \
$(GNOME_LIBDIR) \
$(GNOMEUI_LIBS) \
- $(top_builddir)/support/libsupport.a \
$(INTLLIBS)
EXTRA_DIST = \