aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/email-custom-header/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/email-custom-header/Makefile.am')
-rw-r--r--plugins/email-custom-header/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins/email-custom-header/Makefile.am b/plugins/email-custom-header/Makefile.am
index 7014929882..04d0536ba3 100644
--- a/plugins/email-custom-header/Makefile.am
+++ b/plugins/email-custom-header/Makefile.am
@@ -12,8 +12,8 @@ liborg_gnome_email_custom_header_la_CPPFLAGS = \
-I$(top_builddir)/composer \
$(EVOLUTION_DATA_SERVER_CFLAGS) \
$(GNOME_PLATFORM_CFLAGS) \
- $(GTKHTML_CFLAGS) \
- $(CODE_COVERAGE_CFLAGS)
+ $(CODE_COVERAGE_CFLAGS) \
+ $(NULL)
liborg_gnome_email_custom_header_la_SOURCES = \
email-custom-header.c \
@@ -25,7 +25,7 @@ liborg_gnome_email_custom_header_la_LIBADD = \
$(top_builddir)/mail/libevolution-mail.la \
$(EVOLUTION_DATA_SERVER_LIBS) \
$(GNOME_PLATFORM_LIBS) \
- $(GTKHTML_LIBS)
+ $(NULL)
liborg_gnome_email_custom_header_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED) $(CODE_COVERAGE_LDFLAGS)