aboutsummaryrefslogtreecommitdiffstats
path: root/modules/tnef-attachment/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/tnef-attachment/Makefile.am')
-rw-r--r--modules/tnef-attachment/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/modules/tnef-attachment/Makefile.am b/modules/tnef-attachment/Makefile.am
index 09ff602c99..4ba29db2f7 100644
--- a/modules/tnef-attachment/Makefile.am
+++ b/modules/tnef-attachment/Makefile.am
@@ -13,9 +13,9 @@ module_tnef_attachment_la_CPPFLAGS = \
-DG_LOG_DOMAIN=\"evolution-module-tnef-attachment\" \
$(EVOLUTION_DATA_SERVER_CFLAGS) \
$(GNOME_PLATFORM_CFLAGS) \
- $(GTKHTML_CFLAGS) \
$(TNEF_CFLAGS) \
- $(CODE_COVERAGE_CFLAGS)
+ $(CODE_COVERAGE_CFLAGS) \
+ $(NULL)
module_tnef_attachment_la_SOURCES = \
e-mail-parser-tnef-attachment.c \
@@ -27,8 +27,8 @@ module_tnef_attachment_la_LIBADD = \
$(top_builddir)/em-format/libevolution-mail-formatter.la \
$(EVOLUTION_DATA_SERVER_LIBS) \
$(GNOME_PLATFORM_LIBS) \
- $(GTKHTML_LIBS) \
- -lytnef
+ -lytnef \
+ $(NULL)
module_tnef_attachment_la_LDFLAGS = \
-avoid-version -module $(NO_UNDEFINED) $(CODE_COVERAGE_LDFLAGS)