aboutsummaryrefslogtreecommitdiffstats
path: root/modules/cal-config-contacts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/cal-config-contacts/Makefile.am')
-rw-r--r--modules/cal-config-contacts/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/modules/cal-config-contacts/Makefile.am b/modules/cal-config-contacts/Makefile.am
index 4a1e391f88..2c3cc4f908 100644
--- a/modules/cal-config-contacts/Makefile.am
+++ b/modules/cal-config-contacts/Makefile.am
@@ -6,8 +6,8 @@ module_cal_config_contacts_la_CPPFLAGS = \
-DG_LOG_DOMAIN=\"evolution-cal-config-contacts\" \
$(EVOLUTION_DATA_SERVER_CFLAGS) \
$(GNOME_PLATFORM_CFLAGS) \
- $(GTKHTML_CFLAGS) \
- $(CODE_COVERAGE_CFLAGS)
+ $(CODE_COVERAGE_CFLAGS) \
+ $(NULL)
module_cal_config_contacts_la_SOURCES = \
evolution-cal-config-contacts.c \
@@ -20,7 +20,7 @@ module_cal_config_contacts_la_LIBADD = \
$(top_builddir)/e-util/libevolution-util.la \
$(EVOLUTION_DATA_SERVER_LIBS) \
$(GNOME_PLATFORM_LIBS) \
- $(GTKHTML_LIBS)
+ $(NULL)
module_cal_config_contacts_la_LDFLAGS = \
-module -avoid-version $(NO_UNDEFINED) $(CODE_COVERAGE_LDFLAGS)